English

GTA IV Zombie Mod (ZoMbocalYpse)

26 November 2013 GTA 4
The game must be only the latest version 1.0.7.0 and the mod does not go to EFLC. SYSTEM REQUIREMENTS This mod has a strict system requirement! 1 Have good eyesight and knowledge of the Russian alphabet is desirable from A to Z 2 Hands shou...

Patch 1.0.3.0 (EN)

21 March 2009 GTA 4
Patch 1.0.3.0 for the English version of GTA 4 fixes many different problems, including problems with graphics, multiplayer and control system. In addition, the performance of the game is increased. Full changelog: GRAPHICS: Interior Lights f...

[!] If you are having trouble installing the file, seefile installation instructions for GTA 4.

[!] If you think that this file has already been added to the archive, please let administrator know about this with links to this file and the file that you previously added.